aboutsummaryrefslogtreecommitdiff
path: root/src/configure.ac
diff options
context:
space:
mode:
authorIOhannes m zmölnig <zmoelnig@users.sourceforge.net>2011-01-30 12:25:02 +0000
committerIOhannes m zmölnig <zmoelnig@users.sourceforge.net>2011-01-30 12:25:02 +0000
commit7c31ec53d229b3082acb451d1f2a213e68095c4c (patch)
treedaf27d6a1bb1cff366e9671423ec1d2878f3e68c /src/configure.ac
parentf1fd091b97e008ce3a1a1db1a8acaaa69626a03d (diff)
disabled the VERSION check
svn path=/trunk/externals/iem/iemmatrix/; revision=14839
Diffstat (limited to 'src/configure.ac')
-rw-r--r--src/configure.ac36
1 files changed, 0 insertions, 36 deletions
diff --git a/src/configure.ac b/src/configure.ac
index 1395a17..da3bd0c 100644
--- a/src/configure.ac
+++ b/src/configure.ac
@@ -16,8 +16,6 @@ AC_SUBST(EXT)
AC_SUBST(LD)
AC_SUBST(STRIP)
AC_SUBST(STRIPFLAGS)
-AC_SUBST(LIBRARY_NAME)
-AC_SUBST(LIBRARY_VERSION)
AC_SUBST(BUILDLIBRARY)
AC_SUBST(REFERENCEPATH)
AC_SUBST(PDLIBDIR)
@@ -250,40 +248,6 @@ then
EXT=$with_extension
fi
-dnl check for ${LIBRARY_NAME}-version (but why...)
-AC_MSG_CHECKING("library version")
-
-if test "$with_version" != ""
-then
- echo -n "($with_version)... "
- LIBRARY_VERSION="$with_version"
-else
-
-if test "x$cross_compiling" = "xno"
-then
-cat > conftest.c << EOF
-#include <stdio.h>
-#include "${LIBRARY_NAME}.h"
-int main(){
- printf("%s\n", VERSION);
- return 0;
-}
-EOF
-
-if ${CC} ${INCLUDES} -o conftest.o conftest.c > /dev/null 2>&1
-then
- LIBRARY_VERSION=`./conftest.o`
- echo "$LIBRARY_VERSION"
-else
- LIBRARY_VERSION=""
- echo "(unknown)"
-fi
-else
- LIBRARY_VERSION="X"
- echo "(X)"
-fi
-fi
-
LFLAGS=${LDFLAGS}
AC_OUTPUT(Make.config)