aboutsummaryrefslogtreecommitdiff
path: root/src/configure.ac
diff options
context:
space:
mode:
authordmotd <dmotd@users.sourceforge.net>2009-09-27 11:39:41 +0000
committerdmotd <dmotd@users.sourceforge.net>2009-09-27 11:39:41 +0000
commit91652dcae06621b96f44c2a5af9ec7456b7e4be9 (patch)
tree98fd02a27cf4139fac852c1476690eb8398c3158 /src/configure.ac
parentd2ceb5a3474d41506cc7213bf5c141cf2e62f9be (diff)
silly pdpath bug
svn path=/trunk/externals/iem/iemmatrix/; revision=12470
Diffstat (limited to 'src/configure.ac')
-rw-r--r--src/configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/configure.ac b/src/configure.ac
index f49fd58..e78e9b2 100644
--- a/src/configure.ac
+++ b/src/configure.ac
@@ -33,7 +33,7 @@ LIBRARY_NAME=${ac_unique_file%.*}
CONFIGUREFLAGS=$(echo ${ac_configure_args} | sed "s/'//g")
AC_ARG_WITH(extension, [ --with-extension=<ext> enforce a certain extension for the dynamic library (e.g. dll)])
-AC_ARG_WITH(pdpath, [ --with-pd=</path/to/pd> where to look for pd-headers and and -libs])
+AC_ARG_WITH(pd, [ --with-pd=</path/to/pd> where to look for pd-headers and and -libs])
AC_ARG_ENABLE(PIC, [ --disable-PIC disable compilation with PIC-flag])
if test "x" = "x${enable_PIC}" ; then