aboutsummaryrefslogtreecommitdiff
path: root/src/mtx_spherical_harmonics/Makefile.am
diff options
context:
space:
mode:
authorFranz Zotter <fzotter@users.sourceforge.net>2009-01-14 10:58:32 +0000
committerFranz Zotter <fzotter@users.sourceforge.net>2009-01-14 10:58:32 +0000
commit92b9deaf8d7c2a96c3977e1204341d6b6feb1fc1 (patch)
tree6e17422343f2a63bba88422d02e5d06fdf8d7baf /src/mtx_spherical_harmonics/Makefile.am
parent96987170c95a18b779cd2bfc316d88d754db4b8e (diff)
renamed [mtx_sh] to [mtx_spherical_harmonics].
svn path=/trunk/externals/iem/iemmatrix/; revision=10549
Diffstat (limited to 'src/mtx_spherical_harmonics/Makefile.am')
-rw-r--r--src/mtx_spherical_harmonics/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/src/mtx_spherical_harmonics/Makefile.am b/src/mtx_spherical_harmonics/Makefile.am
new file mode 100644
index 0000000..ab2ba6f
--- /dev/null
+++ b/src/mtx_spherical_harmonics/Makefile.am
@@ -0,0 +1,13 @@
+SUBDIRS = . cmdline
+
+lib_LIBRARIES = libsharmonics.a
+
+libsharmonics_a_SOURCES = \
+ legendre_a.c \
+ sharmonics_normalization.c \
+ chebyshev12.c \
+ sharmonics.c
+
+include_HEADERS = \
+ legendre_a.h \
+ sharmonics_normalization.h