aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 160ef3d..f162e95 100644
--- a/configure.ac
+++ b/configure.ac
@@ -200,7 +200,8 @@ AS_IF([test "xno" != "x${with_sndfile}"],[
])
])
AS_IF([test "xyes" = "x${have_sndfile}"],[
- AC_DEFINE(HAVE_LIBSNDFILE,1,[Define to 1 if you have the `sndfile' library (-lsndfile).])
+ AC_DEFINE([HAVE_LIBSNDFILE],1,[Define to 1 if you have the `sndfile' library (-lsndfile).])
+ AC_DEFINE([HAVE_SNDFILE_H],1,[Define to 1 if you have the <sndfile.h> header file.])
])
AM_CONDITIONAL(HAVE_SNDFILE, [test "xyes" = "x${have_sndfile}"])