aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 71aa3d2..03ff035 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,6 +1,8 @@
dnl Process this file with autoconf to produce a configure script.
AC_INIT(aconnect.c)
+VERSION=0.2
+
dnl Checks for programs.
AC_PROG_CC
@@ -39,6 +41,8 @@ if test "x$ac_cv_lib_asound_snd_seq_close" = "xyes"; then
DFLAGS="-DHAVE_ALSA ${DFLAGS}"
fi
+DFLAGS="-DACONNECT_VERSION=\\\"${VERSION}\\\" ${DFLAGS}"
+
if test "x$includedir" != "x"; then
for id in $includedir
do