aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorHans-Christoph Steiner <eighthave@users.sourceforge.net>2010-01-28 16:34:36 +0000
committerHans-Christoph Steiner <eighthave@users.sourceforge.net>2010-01-28 16:34:36 +0000
commit8f041c8a95f50672827536ee6a4d94b0b249ec41 (patch)
tree4e9c873c01d46f408cd81352dfde1ce5f7a08635 /Makefile.am
parent7cac5eab9258080050c1428952ab735bb2e7dfad (diff)
oops, forgot to include the help, examples, and test patches in the dist
svn path=/trunk/externals/io/hidio/; revision=13113
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 77d16a2..6e7b03d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -33,10 +33,16 @@ LDFLAGS += -s -shared
endif
# files that are included but not built
-EXTRA_DIST = COPYING README TODO
+EXTRA_DIST = COPYING README TODO hidio-help.pd
# subdirs that are built
SUBDIRS = $(EXTRA_SUBDIRS)
# subdirs that are always included in the dist, etc.
DIST_SUBDIRS = HID_Utilities_Source
+
+dist-hook:
+ mkdir $(distdir)/examples
+ cp -p $(srcdir)/examples/*.pd $(distdir)/examples
+ mkdir $(distdir)/test
+ cp -p $(srcdir)/test/*.pd $(distdir)/test