aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 77d16a2..6e7b03d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -33,10 +33,16 @@ LDFLAGS += -s -shared
endif
# files that are included but not built
-EXTRA_DIST = COPYING README TODO
+EXTRA_DIST = COPYING README TODO hidio-help.pd
# subdirs that are built
SUBDIRS = $(EXTRA_SUBDIRS)
# subdirs that are always included in the dist, etc.
DIST_SUBDIRS = HID_Utilities_Source
+
+dist-hook:
+ mkdir $(distdir)/examples
+ cp -p $(srcdir)/examples/*.pd $(distdir)/examples
+ mkdir $(distdir)/test
+ cp -p $(srcdir)/test/*.pd $(distdir)/test