aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 0c821e3..5d02ae4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -50,7 +50,7 @@ AC_ARG_WITH([pd],
if test "z$with_pd" != "z"; then
if test "z${with_pd%%/*}" = "z" ; then
# it's an absolute path
- if test -f $with_pd ; then
+ if test -d $with_pd ; then
PD_PATH=$with_pd
else
AC_MSG_ERROR([The file \"$with_pd\" does not exist.])
@@ -73,7 +73,7 @@ fi
AC_ARG_ENABLE([universal],
[AS_HELP_STRING([--enable-universal],
- [build universal binary on Mac OS X])],
+ [build universal binary on Mac OS X (use with --disable-dependency-tracking)])],
[universal=$enableval], [universal=no])
AM_CONDITIONAL(UNIVERSAL, test x$universal = xyes)
if test x$universal = xyes; then