aboutsummaryrefslogtreecommitdiff
path: root/sprinkler/config/Makefile.am
diff options
context:
space:
mode:
authorBryan Jurish <mukau@users.sourceforge.net>2009-01-17 21:50:47 +0000
committerBryan Jurish <mukau@users.sourceforge.net>2009-01-17 21:50:47 +0000
commitd831f7a65a0ff1fd1231dcff2866ebf2901a9c9d (patch)
tree5fb3df48281ce9ef5b9f0939d928467109cfa5c2 /sprinkler/config/Makefile.am
parent191e7cc1da81eb70d1fb25b16241c0214878b686 (diff)
+ added sprinkler/ (from ../sprinkler/)
svn path=/trunk/externals/moocow/; revision=10568
Diffstat (limited to 'sprinkler/config/Makefile.am')
-rw-r--r--sprinkler/config/Makefile.am66
1 files changed, 66 insertions, 0 deletions
diff --git a/sprinkler/config/Makefile.am b/sprinkler/config/Makefile.am
new file mode 100644
index 0000000..16e2ab8
--- /dev/null
+++ b/sprinkler/config/Makefile.am
@@ -0,0 +1,66 @@
+## File: config/Makefile.am
+## Package: sprinkler
+## Description:
+## + automake file for 'config' package-subdir
+##
+## Process this file with Automake to create Makefile.in.
+##-----------------------------------------------------------------------
+
+##-----------------------------------------------------------------------
+## Variables: options
+##-----------------------------------------------------------------------
+
+##-----------------------------------------------------------------------
+## Variables: cleanup
+##-----------------------------------------------------------------------
+
+## --- mostlyclean: built by 'make' & commonly rebuilt
+#MOSTLYCLEANFILES =
+
+## --- clean: built by 'make'
+#CLEANFILES =
+
+## --- distclean: built by 'configure'
+#DISTCLEANFILES =
+
+## -- maintainerclean: built by maintainer / by hand
+MAINTAINERCLEANFILES = \
+ *~ .*~ \
+ compile Makefile Makefile.in \
+ config.guess \
+ config.sub \
+ depcomp \
+ install-sh \
+ ltmain.sh \
+ missing \
+ mkinstalldirs \
+ texinfo.tex \
+ ylwrap
+
+
+##-----------------------------------------------------------------------
+## Variables: distribution
+##-----------------------------------------------------------------------
+
+## --- extra distribution files
+EXTRA_DIST = \
+ Makefile.in \
+ depcomp \
+ install-sh \
+ mkinstalldirs \
+ missing
+
+# config.guess
+# config.sub
+# ltmain.sh
+# texinfo.tex
+
+## --- recursion subdirectories for 'make dist'
+#DIST_SUBDIRS = $(SUBDIRS)
+
+#-----------------------------------------------------------------------
+# Rules: cleanup
+#-----------------------------------------------------------------------
+.PHONY: cvsclean cvsclean-hook
+
+cvsclean: maintainer-clean ;