aboutsummaryrefslogtreecommitdiff
path: root/src/configure.in
diff options
context:
space:
mode:
authorIOhannes m zmölnig <zmoelnig@users.sourceforge.net>2005-03-22 20:58:25 +0000
committerIOhannes m zmölnig <zmoelnig@users.sourceforge.net>2005-03-22 20:58:25 +0000
commit2b60d55c919e7588f5aff15936e83c300b3660bb (patch)
tree14d860de7f28083d3756ad91b627de70f26788f6 /src/configure.in
parentc500bc542cb7cc78d6dac3f7da3bff626056b1aa (diff)
zexy-2.0:
- use of abstractions for objects that allow it - some objects are build both as externals and abstractions (as slower fallbacks) - code-layout is now 1:1 c-file<->object (this should allow for building of zexy as a collection of externals instead as a big library) - matrix-objects have moved to iemmatrix !! svn path=/trunk/externals/zexy/; revision=2641
Diffstat (limited to 'src/configure.in')
-rw-r--r--src/configure.in13
1 files changed, 7 insertions, 6 deletions
diff --git a/src/configure.in b/src/configure.in
index a2cbd49..1216d3f 100644
--- a/src/configure.in
+++ b/src/configure.in
@@ -214,13 +214,14 @@ else
echo "no (ignored)"
fi
-echo "SOURCES = \\"> make.source
-for i in `ls z_*.c zexy.c`
+echo "SOURCES = \\"> Make.source
+for i in `ls *.c`
do
- echo " $i\\">> make.source
+ echo " $i\\">> Make.source
done
-echo >> make.source
+echo >> Make.source
-AC_OUTPUT(makefile)
+AC_OUTPUT(Makefile)
-rm -f conftest.* \ No newline at end of file
+rm -f conftest.*
+./makesource.sh