aboutsummaryrefslogtreecommitdiff
path: root/packages/Makefile
diff options
context:
space:
mode:
authorHans-Christoph Steiner <eighthave@users.sourceforge.net>2006-07-25 02:13:30 +0000
committerHans-Christoph Steiner <eighthave@users.sourceforge.net>2006-07-25 02:13:30 +0000
commita87ac3c60244ce53d886c1012b3c15dbbf785e2f (patch)
tree1614237344f9a71d67464dfb59f40e6bc0630b51 /packages/Makefile
parent50b871604ffd51c06955068fe33e993aeabfdc97 (diff)
switched to more proper syntax for calling make from a Makefile, I believe it communicates the error status properly this way; also bumped up test version for auto-builders
svn path=/trunk/; revision=5403
Diffstat (limited to 'packages/Makefile')
-rw-r--r--packages/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/packages/Makefile b/packages/Makefile
index 6f3a20ab..0ed896a0 100644
--- a/packages/Makefile
+++ b/packages/Makefile
@@ -823,11 +823,11 @@ pd_clean
distclean: clean cruft_clean
- cd $(abstractions_src) && make distclean
- cd $(doc_src) && make distclean
- cd $(extensions_src) && make distclean
- cd $(externals_src) && make distclean
- -cd $(pd_src) && make distclean
+ make -C $(abstractions_src) distclean
+ make -C $(doc_src) distclean
+ make -C $(extensions_src) distclean
+ make -C $(externals_src) distclean
+ -make -C $(pd_src) distclean
test_locations:
@echo "PD_VERSION: $(PD_VERSION)"