aboutsummaryrefslogtreecommitdiff
path: root/externals/grill/flext/tutorial/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'externals/grill/flext/tutorial/Makefile.am')
-rw-r--r--externals/grill/flext/tutorial/Makefile.am56
1 files changed, 56 insertions, 0 deletions
diff --git a/externals/grill/flext/tutorial/Makefile.am b/externals/grill/flext/tutorial/Makefile.am
new file mode 100644
index 00000000..0a119998
--- /dev/null
+++ b/externals/grill/flext/tutorial/Makefile.am
@@ -0,0 +1,56 @@
+#
+# automake template
+# added by tim blechmann
+#
+
+SUBDIRS = \
+ adv1 \
+ adv2 \
+ adv3 \
+ attr1 \
+ attr2 \
+ attr3 \
+ bind1 \
+ buffer1 \
+ lib1 \
+ signal1 \
+ signal2 \
+ simple1 \
+ simple2 \
+ simple3 \
+ sndobj1 \
+ stk1 \
+ stk2 \
+ thread1 \
+ thread2 \
+ timer1
+
+
+EXTRA_DIST = \
+ readme.txt \
+ gpl.txt \
+ tutorial.dsw \
+ tutorial.sln
+
+DIST_SUBDIRS = pd \
+ maxmsp \
+ adv1 \
+ adv2 \
+ adv3 \
+ attr1 \
+ attr2 \
+ attr3 \
+ bind1 \
+ buffer1 \
+ lib1 \
+ signal1 \
+ signal2 \
+ simple1 \
+ simple2 \
+ simple3 \
+ sndobj1 \
+ stk1 \
+ stk2 \
+ thread1 \
+ thread2 \
+ timer1