aboutsummaryrefslogtreecommitdiff
path: root/packages/darwin_app/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'packages/darwin_app/Makefile')
-rw-r--r--packages/darwin_app/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/packages/darwin_app/Makefile b/packages/darwin_app/Makefile
index 92609bb3..857b4775 100644
--- a/packages/darwin_app/Makefile
+++ b/packages/darwin_app/Makefile
@@ -133,10 +133,10 @@ Info.plist: CFBUNDLEVERSION_DATE := $(shell date +%Y.%m.%d)
Info.plist: CFBUNDLELOCALIZATIONS := $(shell $(packages_src)/darwin_app/embed-languages-in-info-list.py $(pd_src)/po/Makefile.am)
Info.plist: Info.plist.in
cat Info.plist.in | \
- sed 's/PD_APP_NAME/$(PD_APP_NAME)/' | \
- sed 's/CFBUNDLESHORTVERSIONSTRING/$(PD_MAJOR_VERSION).$(PD_MINOR_VERSION).$(PD_BUGFIX_VERSION)/' | \
- sed 's/CFBUNDLEVERSION/$(CFBUNDLEVERSION_DATE)/' | \
- sed 's|CFBUNDLELOCALIZATIONS|$(CFBUNDLELOCALIZATIONS)|' > \
+ /usr/bin/sed 's/PD_APP_NAME/$(PD_APP_NAME)/' | \
+ /usr/bin/sed 's/CFBUNDLESHORTVERSIONSTRING/$(PD_MAJOR_VERSION).$(PD_MINOR_VERSION).$(PD_BUGFIX_VERSION)/' | \
+ /usr/bin/sed 's/CFBUNDLEVERSION/$(CFBUNDLEVERSION_DATE)/' | \
+ /usr/bin/sed 's|CFBUNDLELOCALIZATIONS|$(CFBUNDLELOCALIZATIONS)|' > \
Info.plist
spotlight_importer_install: