aboutsummaryrefslogtreecommitdiff
path: root/packages/linux_make/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'packages/linux_make/Makefile')
-rwxr-xr-xpackages/linux_make/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/packages/linux_make/Makefile b/packages/linux_make/Makefile
index 80b06617..696c0e5e 100755
--- a/packages/linux_make/Makefile
+++ b/packages/linux_make/Makefile
@@ -32,7 +32,7 @@ endif
#STRIP = strip --strip-unneeded -R .note -R .comment
STRIP = echo
-DEBUG_CFLAGS = -g -fno-inline-functions -fno-omit-frame-pointer -DDEBUG_SOUNDFILE
+DEBUG_CFLAGS = -g -fno-inline-functions -fno-omit-frame-pointer -DDEBUG_SOUNDFILE -Wstrict-aliasing=2
OPT_CFLAGS =
TARGET_PLATFORM := $(shell uname -m)