aboutsummaryrefslogtreecommitdiff
path: root/packages/win32_inno/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'packages/win32_inno/Makefile')
-rwxr-xr-xpackages/win32_inno/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/packages/win32_inno/Makefile b/packages/win32_inno/Makefile
index 73ec03e8..19608954 100755
--- a/packages/win32_inno/Makefile
+++ b/packages/win32_inno/Makefile
@@ -150,6 +150,7 @@ test_package:
test_locations:
+ @echo --------------------------------------------------
@echo "PD_VERSION: $(PD_VERSION)"
@echo "PD-EXTENDED_VERSION: $(PD-EXTENDED_VERSION)"
@echo "CWD $(CWD)"
@@ -164,6 +165,12 @@ test_locations:
@echo "HELPDIR $(helpdir)"
@echo "MANUALSDIR $(manualsdir)"
@echo "EXAMPLESDIR $(examplesdir)"
+ @echo --------------------------------------------------
+ autoconf --version
+ @echo --------------------------------------------------
+ make --version
+ @echo --------------------------------------------------
+ gcc --version
.PHONY: all install package clean distclean test_locations test_package exe_install