From bf3294b9d68377a4f361972619b2bb7cb3d0f9a7 Mon Sep 17 00:00:00 2001
From: Hans-Christoph Steiner <eighthave@users.sourceforge.net>
Date: Sun, 27 Jun 2010 19:42:29 +0000
Subject: there are no symlinks on Windows, so ifdef out symlink for gem
 install

svn path=/trunk/; revision=13687
---
 packages/Makefile | 2 ++
 1 file changed, 2 insertions(+)

(limited to 'packages/Makefile')

diff --git a/packages/Makefile b/packages/Makefile
index c99816d4..a92cecd8 100644
--- a/packages/Makefile
+++ b/packages/Makefile
@@ -259,10 +259,12 @@ endif
 		install -d $(DESTDIR)$(objectsdir)/$(GEM_NAME)/examples/$$dir ; \
 		install -p $(gem_src)/examples/$$dir/*.* $(DESTDIR)$(objectsdir)/$(GEM_NAME)/examples/$$dir ;\
 	done
+ifneq ($(OS_NAME),windows)
 	install -d $(DESTDIR)$(examplesdir)
 	ln -s ../../extra/$(GEM_NAME)/examples $(DESTDIR)$(examplesdir)/$(GEM_NAME)
 	install -d  $(DESTDIR)$(manualsdir)
 	ln -s ../../extra/$(GEM_NAME)/manual $(DESTDIR)$(manualsdir)/$(GEM_NAME)
+endif
 
 
 #------------------------------------------------------------------------------
-- 
cgit v1.2.1