aboutsummaryrefslogtreecommitdiff
path: root/src/mtx_sh/cmdline/Makefile.am
diff options
context:
space:
mode:
authorFranz Zotter <fzotter@users.sourceforge.net>2009-01-12 17:09:13 +0000
committerFranz Zotter <fzotter@users.sourceforge.net>2009-01-12 17:09:13 +0000
commit55253e4e15b093a0826fc10b376f7724cea2ba7e (patch)
tree1e1c06129db9f86a12daddcf7c985d530d0872d9 /src/mtx_sh/cmdline/Makefile.am
parentbacae787abd380690126e6adf82ab0cd19f5abec (diff)
added [mtx_sh] for spherical harmonics evaluation.
svn path=/trunk/externals/iem/iemmatrix/; revision=10515
Diffstat (limited to 'src/mtx_sh/cmdline/Makefile.am')
-rw-r--r--src/mtx_sh/cmdline/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/src/mtx_sh/cmdline/Makefile.am b/src/mtx_sh/cmdline/Makefile.am
new file mode 100644
index 0000000..8a9391f
--- /dev/null
+++ b/src/mtx_sh/cmdline/Makefile.am
@@ -0,0 +1,29 @@
+#check_PROGRAMS = \
+ #
+
+bin_PROGRAMS = \
+ legendre_a_cmd \
+ sharmonics_normalization_cmd \
+ chebyshev12_cmd \
+ sharmonics_cmd
+
+#TESTS = $(check_PROGRAMS)
+
+AM_CPPFLAGS = -I$(top_srcdir)
+
+legendre_a_cmd_LDADD = ../libsharmonics.a
+
+sharmonics_normalization_cmd_LDADD = ../libsharmonics.a
+
+chebyshev12_cmd_LDADD = ../libsharmonics.a
+
+sharmonics_cmd_LDADD = ../libsharmonics.a
+
+legendre_a_cmd_SOURCES = legendre_a_cmd.c
+
+sharmonics_normalization_cmd_SOURCES = sharmonics_normalization_cmd.c
+
+chebyshev12_cmd_SOURCES = chebyshev12_cmd.c
+
+sharmonics_cmd_SOURCES = sharmonics_cmd.c
+