aboutsummaryrefslogtreecommitdiff
path: root/src/mtx_spherical_harmonics/cmdline/Makefile.am
diff options
context:
space:
mode:
authorFranz Zotter <fzotter@users.sourceforge.net>2009-01-14 10:58:32 +0000
committerFranz Zotter <fzotter@users.sourceforge.net>2009-01-14 10:58:32 +0000
commit92b9deaf8d7c2a96c3977e1204341d6b6feb1fc1 (patch)
tree6e17422343f2a63bba88422d02e5d06fdf8d7baf /src/mtx_spherical_harmonics/cmdline/Makefile.am
parent96987170c95a18b779cd2bfc316d88d754db4b8e (diff)
renamed [mtx_sh] to [mtx_spherical_harmonics].
svn path=/trunk/externals/iem/iemmatrix/; revision=10549
Diffstat (limited to 'src/mtx_spherical_harmonics/cmdline/Makefile.am')
-rw-r--r--src/mtx_spherical_harmonics/cmdline/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/src/mtx_spherical_harmonics/cmdline/Makefile.am b/src/mtx_spherical_harmonics/cmdline/Makefile.am
new file mode 100644
index 0000000..8a9391f
--- /dev/null
+++ b/src/mtx_spherical_harmonics/cmdline/Makefile.am
@@ -0,0 +1,29 @@
+#check_PROGRAMS = \
+ #
+
+bin_PROGRAMS = \
+ legendre_a_cmd \
+ sharmonics_normalization_cmd \
+ chebyshev12_cmd \
+ sharmonics_cmd
+
+#TESTS = $(check_PROGRAMS)
+
+AM_CPPFLAGS = -I$(top_srcdir)
+
+legendre_a_cmd_LDADD = ../libsharmonics.a
+
+sharmonics_normalization_cmd_LDADD = ../libsharmonics.a
+
+chebyshev12_cmd_LDADD = ../libsharmonics.a
+
+sharmonics_cmd_LDADD = ../libsharmonics.a
+
+legendre_a_cmd_SOURCES = legendre_a_cmd.c
+
+sharmonics_normalization_cmd_SOURCES = sharmonics_normalization_cmd.c
+
+chebyshev12_cmd_SOURCES = chebyshev12_cmd.c
+
+sharmonics_cmd_SOURCES = sharmonics_cmd.c
+