aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorHans-Christoph Steiner <eighthave@users.sourceforge.net>2006-03-13 23:02:44 +0000
committerHans-Christoph Steiner <eighthave@users.sourceforge.net>2006-03-13 23:02:44 +0000
commit8cec8aa8bcb3eff5bf7ab5f2d29e577c051d5d33 (patch)
tree9a425c418ac2feacab933ebd6d9f8fabb1e37dca /configure.ac
parent80eb47b2674815540b5de799e5ad9f82d170d8b8 (diff)
updated to be more tolerant of Windows/MinGW build vagaries
svn path=/trunk/externals/OSCx/; revision=4702
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 04009b3..ce5fed0 100644
--- a/configure.ac
+++ b/configure.ac
@@ -103,16 +103,16 @@ else
*-*-cygwin*)
CFLAGS="$CFLAGS -mno-cygwin -Wall -Wimplicit -Wunused -Wmissing-prototypes -O3 "
LDFLAGS="-Wl,-export_dynamic -shared"
- INCLUDES="$INCLUDES -I../../../pd/bin"
+ INCLUDES="$INCLUDES -I../../../pd/src"
pd_suffix=dll
LIBS="-lc -lm"
;;
*-*-mingw*)
CFLAGS="$CFLAGS -mms-bitfields -Wall -Wimplicit -Wunused -Wmissing-prototypes -O3 "
LDFLAGS="-shared"
- INCLUDES="$INCLUDES -I../../../pd/bin"
+ INCLUDES="$INCLUDES -I../../../pd/src"
pd_suffix=dll
- LIBS="-L../../../pd/bin -lpd -lm -lwsock32"
+ LIBS="-L../../../pd/bin -L../../../pd/obj -lpd -lm -lwsock32"
;;
*-*-darwin*)
CFLAGS="$CFLAGS -DUNIX -Wall -Wimplicit -Wunused -Wmissing-prototypes -O3 "