aboutsummaryrefslogtreecommitdiff
path: root/gripd.spec
diff options
context:
space:
mode:
Diffstat (limited to 'gripd.spec')
-rw-r--r--gripd.spec16
1 files changed, 16 insertions, 0 deletions
diff --git a/gripd.spec b/gripd.spec
new file mode 100644
index 0000000..453270c
--- /dev/null
+++ b/gripd.spec
@@ -0,0 +1,16 @@
+a = Analysis(['../../support/_mountzlib.py',
+ '../../support/useUnicode.py',
+ 'src/gripd.py'],
+ pathex=[])
+pyz = PYZ(a.pure)
+exe = EXE(pyz,
+ a.scripts + [('OO','','OPTION')] + [('f','','OPTION')],
+ exclude_binaries=1,
+ name='buildgripd/gripd',
+ debug=0,
+ strip=1,
+ console=1 )
+coll = COLLECT( exe,
+ a.binaries,
+ strip=1,
+ name='distgripd')