aboutsummaryrefslogtreecommitdiff
path: root/pdstring+wchar/config/Makefile.am
diff options
context:
space:
mode:
authorBryan Jurish <mukau@users.sourceforge.net>2009-01-23 21:50:38 +0000
committerBryan Jurish <mukau@users.sourceforge.net>2009-01-23 21:50:38 +0000
commit7601ef8eabc854709b5bdb312de9e7cee34a8c20 (patch)
tree1ccd716855ce04b9a296d5e359b3fe284ab1bb50 /pdstring+wchar/config/Makefile.am
parent5896a4d65de68c5e29b5566234e71e1c288df08d (diff)
+ added branch pdstring+wchar/ from pdstring/
svn path=/trunk/externals/moocow/; revision=10606
Diffstat (limited to 'pdstring+wchar/config/Makefile.am')
-rw-r--r--pdstring+wchar/config/Makefile.am66
1 files changed, 66 insertions, 0 deletions
diff --git a/pdstring+wchar/config/Makefile.am b/pdstring+wchar/config/Makefile.am
new file mode 100644
index 0000000..4df45b6
--- /dev/null
+++ b/pdstring+wchar/config/Makefile.am
@@ -0,0 +1,66 @@
+## File: config/Makefile.am
+## Package:
+## Description:
+## + automake file for 'config' package-subdir
+##
+## Process this file with Automake to create Makefile.in.
+##-----------------------------------------------------------------------
+
+##-----------------------------------------------------------------------
+## Variables: options
+##-----------------------------------------------------------------------
+
+##-----------------------------------------------------------------------
+## Variables: cleanup
+##-----------------------------------------------------------------------
+
+## --- mostlyclean: built by 'make' & commonly rebuilt
+#MOSTLYCLEANFILES =
+
+## --- clean: built by 'make'
+#CLEANFILES =
+
+## --- distclean: built by 'configure'
+#DISTCLEANFILES =
+
+## -- maintainerclean: built by maintainer / by hand
+MAINTAINERCLEANFILES = \
+ *~ .*~ \
+ compile Makefile Makefile.in \
+ config.guess \
+ config.sub \
+ depcomp \
+ install-sh \
+ ltmain.sh \
+ missing \
+ mkinstalldirs \
+ texinfo.tex \
+ ylwrap
+
+
+##-----------------------------------------------------------------------
+## Variables: distribution
+##-----------------------------------------------------------------------
+
+## --- extra distribution files
+EXTRA_DIST = \
+ Makefile.in \
+ depcomp \
+ install-sh \
+ $(wildcard mkinstalldirs) \
+ missing
+
+# config.guess
+# config.sub
+# ltmain.sh
+# texinfo.tex
+
+## --- recursion subdirectories for 'make dist'
+#DIST_SUBDIRS = $(SUBDIRS)
+
+#-----------------------------------------------------------------------
+# Rules: cleanup
+#-----------------------------------------------------------------------
+.PHONY: cvsclean cvsclean-hook
+
+cvsclean: maintainer-clean ;