aboutsummaryrefslogtreecommitdiff
path: root/weightmap/src/Makefile.am
diff options
context:
space:
mode:
authorBryan Jurish <mukau@users.sourceforge.net>2007-08-05 23:11:13 +0000
committerBryan Jurish <mukau@users.sourceforge.net>2007-08-05 23:11:13 +0000
commitb43b88f10c8354e2873ca8c581cee155e792aef6 (patch)
treecc2e572eafdf48d0850c0ec551ca2a850feb04f4 /weightmap/src/Makefile.am
parenteab2e81bae60b817684875d516945d5f58e1baf2 (diff)
+ fixes for pd-extended autobuild with automake-1.4 (grr)
svn path=/trunk/externals/moocow/; revision=8425
Diffstat (limited to 'weightmap/src/Makefile.am')
-rw-r--r--weightmap/src/Makefile.am9
1 files changed, 3 insertions, 6 deletions
diff --git a/weightmap/src/Makefile.am b/weightmap/src/Makefile.am
index a7feb67..5d64322 100644
--- a/weightmap/src/Makefile.am
+++ b/weightmap/src/Makefile.am
@@ -58,14 +58,11 @@ LFLAGS = @LFLAGS@
OFLAGS = @OFLAGS@
WFLAGS = -Wall -Winline
-#GLIB_IFLAGS = @GLIB_IFLAGS@
-#GLIB_LFLAGS = @GLIB_LFLAGS@
-
-AM_CPPFLAGS = $(IFLAGS) $(GLIB_IFLAGS) $(DFLAGS)
+AM_CPPFLAGS = $(IFLAGS) $(DFLAGS)
AM_CFLAGS = $(OFLAGS) $(WFLAGS) $(AFLAGS)
weightmap_LDFLAGS = $(LFLAGS)
-weightmap_LDADD = $(GLIB_LFLAGS)
+#weightmap_LDADD =
#-----------------------------------------------------------------------
# Variables: cleanup
@@ -74,7 +71,7 @@ weightmap_LDADD = $(GLIB_LFLAGS)
#MOSTLYCLEANFILES =
## --- clean: built by 'make'
-CLEANFILES = *$(EXEEXT)
+CLEANFILES = *.$(PDEXT)
## --- distclean: built by 'configure'
DISTCLEANFILES = \