aboutsummaryrefslogtreecommitdiff
path: root/flite/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'flite/configure.in')
-rw-r--r--flite/configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/flite/configure.in b/flite/configure.in
index dce1cee..288d54d 100644
--- a/flite/configure.in
+++ b/flite/configure.in
@@ -162,7 +162,7 @@ AC_MSG_CHECKING([whether we are building a debug version])
AC_ARG_ENABLE([debug],
AC_HELP_STRING([--enable-debug],[build debug version (default=no)]))
-if test "$enable_debug" == "yes" ; then
+if test "$enable_debug" = "yes" ; then
AC_MSG_RESULT(yes)
DEBUG="yes"
DFLAGS="$DFLAGS -DPDFLITE_DEBUG"
@@ -185,7 +185,7 @@ LD=ld
if test `uname -s` = Linux;
then
LFLAGS="$LFLAGS -export_dynamic -shared"
- if test "$DEBUG" == "no"; then
+ if test "$DEBUG" = "no"; then
#OFLAGS="-O6 -funroll-loops -fomit-frame-pointer"
OFLAGS="-O3 -funroll-loops -fomit-frame-pointer -pipe"
else
@@ -228,7 +228,7 @@ then
EXT=pd_darwin
DFLAGS="$DFLAGS -DMACOSX"
- if test "$DEBUG" == "no"; then
+ if test "$DEBUG" = "no"; then
OFLAGS="-O2"
else
OFLAGS="-g"