aboutsummaryrefslogtreecommitdiff
path: root/gfsm/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'gfsm/configure.in')
-rw-r--r--gfsm/configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/gfsm/configure.in b/gfsm/configure.in
index c627732..4fb922a 100644
--- a/gfsm/configure.in
+++ b/gfsm/configure.in
@@ -98,7 +98,7 @@ AC_MSG_CHECKING([whether we are building a debug version])
AC_ARG_ENABLE([debug],
AC_HELP_STRING([--enable-debug],[build debug version (default=no)]))
-if test "$enable_debug" == "yes" ; then
+if test "$enable_debug" = "yes" ; then
AC_MSG_RESULT(yes)
DEBUG="yes"
DFLAGS="$DFLAGS -DDEBUG"
@@ -185,7 +185,7 @@ LD=ld
if test `uname -s` = Linux;
then
LFLAGS="-export_dynamic -shared"
- if test "$DEBUG" == "no"; then
+ if test "$DEBUG" = "no"; then
#OFLAGS="-O6 -funroll-loops -fomit-frame-pointer -finline-limit-10000000"
#OFLAGS="-O6 -funroll-loops -fomit-frame-pointer"
OFLAGS="-O3 -pipe"
@@ -229,7 +229,7 @@ then
PDEXT=pd_darwin
DFLAGS="$DFLAGS -DMACOSX"
- if test "$DEBUG" == "no"; then
+ if test "$DEBUG" = "no"; then
OFLAGS="-O2"
else
OFLAGS="-g"