aboutsummaryrefslogtreecommitdiff
path: root/gfsm/gfsm/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'gfsm/gfsm/configure.ac')
-rw-r--r--gfsm/gfsm/configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/gfsm/gfsm/configure.ac b/gfsm/gfsm/configure.ac
index 18ca41c..a9c6395 100644
--- a/gfsm/gfsm/configure.ac
+++ b/gfsm/gfsm/configure.ac
@@ -360,9 +360,11 @@ fi
if test "$ac_cv_enable_glib" != "no" ; then
##-- glib: library
- CFLAGS="$CFLAGS $GLIB_CFLAGS"
+ #CFLAGS="$CFLAGS $GLIB_CFLAGS"
+ CFLAGS="$CFLAGS `$PKG_CONFIG --cflags glib-2.0`"
LDFLAGS="$LDFLAGS `$PKG_CONFIG --libs-only-L glib-2.0`"
gfsm_LIBS="$gfsm_LIBS `$PKG_CONFIG --libs-only-l glib-2.0`"
+ AC_MSG_NOTICE([(DEBUG): CFLAGS="$CFLAGS"])
fi
##
## /glib