aboutsummaryrefslogtreecommitdiff
path: root/gfsm/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gfsm/src/Makefile.am')
-rw-r--r--gfsm/src/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/gfsm/src/Makefile.am b/gfsm/src/Makefile.am
index 06b741c..3432641 100644
--- a/gfsm/src/Makefile.am
+++ b/gfsm/src/Makefile.am
@@ -47,6 +47,7 @@ pddoc_DATA = \
gfsm_SOURCES = \
config.h \
+ noconfig.h \
atom_alphabet.h atom_alphabet.c \
pd_alphabet.h pd_alphabet.c \
\
@@ -60,6 +61,10 @@ gfsm_SOURCES = \
pd_gfsm.h pd_gfsm.c
+noconfig.h: config.h.in
+ rm -f $@
+ cp $< $@
+
#----------------------------------------------------------------------
# external compilation : flags
#-----------------------------------------------------------------------