aboutsummaryrefslogtreecommitdiff
path: root/gfsm/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gfsm/src/Makefile.am')
-rw-r--r--gfsm/src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gfsm/src/Makefile.am b/gfsm/src/Makefile.am
index 05d3eda..06b741c 100644
--- a/gfsm/src/Makefile.am
+++ b/gfsm/src/Makefile.am
@@ -66,7 +66,7 @@ gfsm_SOURCES = \
DEFS = @DEFS@
AFLAGS = @AFLAGS@
DFLAGS = @DFLAGS@
-IFLAGS = @IFLAGS@
+IFLAGS = @IFLAGS@ -I$(srcdir)
LFLAGS = @LFLAGS@
OFLAGS = @OFLAGS@
WFLAGS = -Wall
@@ -90,7 +90,7 @@ gfsm_LDFLAGS = $(LFLAGS)
#MOSTLYCLEANFILES =
## --- clean: built by 'make'
-CLEANFILES = *$(EXEEXT)
+CLEANFILES = *.$(PDEXT)
## --- distclean: built by 'configure'
DISTCLEANFILES = \