aboutsummaryrefslogtreecommitdiff
path: root/hello/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hello/Makefile.am')
-rw-r--r--hello/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/hello/Makefile.am b/hello/Makefile.am
index 484fe0c..46b4286 100644
--- a/hello/Makefile.am
+++ b/hello/Makefile.am
@@ -60,4 +60,5 @@ all-local: $(PODS:.pod=.txt)
#-----------------------------------------------------------------------
## --- extra distribution files
-#EXTRA_DIST += $(PODS:.pod=.txt)
+#EXTRA_DIST += $(PODS) $(PODS:.pod=.txt) ##-- included by default
+EXTRA_DIST += $(PODS:.pod=.html)