aboutsummaryrefslogtreecommitdiff
path: root/weightmap/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'weightmap/configure.in')
-rw-r--r--weightmap/configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/weightmap/configure.in b/weightmap/configure.in
index bb9c086..dbbe010 100644
--- a/weightmap/configure.in
+++ b/weightmap/configure.in
@@ -131,7 +131,7 @@ dnl
AC_MSG_CHECKING([whether we are building a debug version])
AC_ARG_ENABLE([debug],
AC_HELP_STRING([--enable-debug],[build debug version (default=no)]))
-if test "$enable_debug" == "yes" ; then
+if test "$enable_debug" = "yes" ; then
AC_MSG_RESULT(yes)
DEBUG="yes"
AC_DEFINE(WEIGHTMAP_DEBUG,1,
@@ -151,7 +151,7 @@ LD=ld
if test `uname -s` = Linux;
then
LFLAGS="-export_dynamic -shared"
- if test "$DEBUG" == "no"; then
+ if test "$DEBUG" = "no"; then
#OFLAGS="-O6 -funroll-loops -fomit-frame-pointer -finline-limit-10000000"
OFLAGS="-O3 -funroll-loops -fomit-frame-pointer -pipe"
else
@@ -192,7 +192,7 @@ then
PDEXT=pd_darwin
DFLAGS="$DFLAGS -DMACOSX"
- if test "$DEBUG" == "no"; then
+ if test "$DEBUG" = "no"; then
OFLAGS="-O2"
else
OFLAGS="-g"