aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorBryan Jurish <mukau@users.sourceforge.net>2009-02-12 22:14:51 +0000
committerBryan Jurish <mukau@users.sourceforge.net>2009-02-12 22:14:51 +0000
commitfa91a07f8f6ced306f2a42ccfd4c30d478ee11a6 (patch)
treeea0c0b490b1912c838c01abb54ae20f618ca21eb /configure.ac
parent4be9db3a7bee4bb8c254ae26253a7ed70390589b (diff)
+ pdstring: added abstractions any2string.pd, string2any.pd for single-object-external builds
+ locale: added uselocale.pd (not installed by default) svn path=/trunk/externals/moocow/pdstring/; revision=10762
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 2793398..1e0f21d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -4,7 +4,7 @@ AC_PREREQ(2.5)
dnl Some handy macros
define([THE_PACKAGE_NAME], [pdstring])
-define([THE_PACKAGE_VERSION], [0.09])
+define([THE_PACKAGE_VERSION], [0.10])
define([THE_PACKAGE_AUTHOR], [moocow@ling.uni-potsdam.de])
AC_INIT(THE_PACKAGE_NAME, THE_PACKAGE_VERSION, THE_PACKAGE_AUTHOR)
@@ -261,4 +261,6 @@ dnl
CFLAGS="$UCFLAGS"
CPPFLAGS="$UCPPFLAGS"
+AC_CONFIG_LINKS([src/any2string-help.pd:src/any2bytes-help.pd])
+AC_CONFIG_LINKS([src/string2any-help.pd:src/bytes2any-help.pd])
AC_OUTPUT(config/Makefile src/Makefile Makefile)