aboutsummaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorBryan Jurish <mukau@users.sourceforge.net>2007-07-24 22:58:49 +0000
committerBryan Jurish <mukau@users.sourceforge.net>2007-07-24 22:58:49 +0000
commit193d0dc9ee102b6f8b29c05cb713e61fe8527983 (patch)
tree64e8b42352a9899200dd09a333fd8e892f120c93 /configure.in
parentcf40e844031c1035230e62fd88a0c42f7f617365 (diff)
+ v0.0.4: paranoia fixes in any2string.c
svn path=/trunk/externals/moocow/pdstring/; revision=8237
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in5
1 files changed, 3 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 337a501..703fa8f 100644
--- a/configure.in
+++ b/configure.in
@@ -4,7 +4,7 @@ AC_PREREQ(2.5)
dnl Some handy macros
define([THE_PACKAGE_NAME], [pdstring])
-define([THE_PACKAGE_VERSION], [0.03])
+define([THE_PACKAGE_VERSION], [0.04])
define([THE_PACKAGE_AUTHOR], [moocow@ling.uni-potsdam.de])
AC_INIT(THE_PACKAGE_NAME, THE_PACKAGE_VERSION, THE_PACKAGE_AUTHOR)
@@ -146,7 +146,8 @@ then
LFLAGS="-export_dynamic -shared"
if test "$DEBUG" == "no"; then
#OFLAGS="-O6 -funroll-loops -fomit-frame-pointer -finline-limit-10000000"
- OFLAGS="-O6 -funroll-loops -fomit-frame-pointer"
+ #OFLAGS="-O2 -funroll-loops -fomit-frame-pointer"
+ OFLAGS="-O2"
else
OFLAGS="-g"
fi