aboutsummaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index d1f8f1a..581f7f8 100644
--- a/configure.in
+++ b/configure.in
@@ -159,7 +159,7 @@ dnl
AC_MSG_CHECKING([whether we are building a debug version])
AC_ARG_ENABLE([debug],
AC_HELP_STRING([--enable-debug],[build debug version (default=no)]))
-if test "$enable_debug" == "yes" ; then
+if test "$enable_debug" = "yes" ; then
AC_MSG_RESULT(yes)
DEBUG="yes"
AC_DEFINE(ANY2STRING_DEBUG,1,
@@ -181,7 +181,7 @@ LD=ld
if test `uname -s` = Linux;
then
LFLAGS="-export_dynamic -shared"
- if test "$DEBUG" == "no"; then
+ if test "$DEBUG" = "no"; then
#OFLAGS="-O6 -funroll-loops -fomit-frame-pointer -finline-limit-10000000"
#OFLAGS="-O2 -funroll-loops -fomit-frame-pointer"
OFLAGS="-O2 -pipe"
@@ -223,7 +223,7 @@ then
PDEXT=pd_darwin
DFLAGS="$DFLAGS -DMACOSX"
- if test "$DEBUG" == "no"; then
+ if test "$DEBUG" = "no"; then
OFLAGS="-O2"
else
OFLAGS="-g"