aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 2ff35cd..fcc75a2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -39,17 +39,17 @@ EXTRA_PROGRAMS = \
pdexterns_DATA =
## --- documentation
-pddoc_DATA = pdstring-help.pd
+pddoc_DATA = \
+ pdstring-help.pd \
+ any2string-help.pd \
+ string2any-help.pd
#-----------------------------------------------------------------------
# sources
#-----------------------------------------------------------------------
-pdstring_SOURCES = \
- any2string.c \
- string2any.c \
- pdstring.c
+pdstring_SOURCES = pdstring.c
any2string_SOURCES = any2string.c