aboutsummaryrefslogtreecommitdiff
path: root/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'include/Makefile.am')
-rw-r--r--include/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/include/Makefile.am b/include/Makefile.am
new file mode 100644
index 0000000..f82066e
--- /dev/null
+++ b/include/Makefile.am
@@ -0,0 +1,21 @@
+## Process this file with automake to produce Makefile.in
+
+## Created by Anjuta - will be overwritten
+## If you don't want it to overwrite it,
+## Please disable it in the Anjuta project configuration
+
+readanysf_includedir = $(pkgincludedir)
+
+readanysf_include_DATA = \
+ Fifo.h\
+ Input.h\
+ InputFile.h\
+ InputStream.h\
+ Readsf.h\
+ ReadRaw.h\
+ generic.h\
+ main.h\
+ ReadMad.h\
+ ReadVorbis.h
+
+EXTRA_DIST = $(readanysf_include_DATA)