aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 3f5a064..718c42b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -46,7 +46,7 @@ INCLUDES = -I$(top_srcdir) -I$(pdincludedir)
CFLAGS = -DPD -O2 -funroll-loops -fomit-frame-pointer \
-Wall -W -Wshadow -Wstrict-prototypes -Werror \
-Wno-unused -Wno-parentheses -Wno-switch
-LDFLAGS = -export_dynamic -shared
+LDFLAGS = --export-dynamic -shared
## Install the documentation.