aboutsummaryrefslogtreecommitdiff
path: root/abs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'abs/Makefile.am')
-rw-r--r--abs/Makefile.am66
1 files changed, 66 insertions, 0 deletions
diff --git a/abs/Makefile.am b/abs/Makefile.am
new file mode 100644
index 0000000..bed867d
--- /dev/null
+++ b/abs/Makefile.am
@@ -0,0 +1,66 @@
+AUTOMAKE_OPTIONS = foreign
+
+SUFFIXES = .pd
+
+zexydir=$(pkglibdir)
+
+dist_zexy_DATA= \
+ 0x260x260x7e.pd \
+ 0x3c0x7e-help.pd \
+ 0x3c0x7e.pd \
+ 0x3d0x3d0x7e.pd \
+ 0x3e0x7e-help.pd \
+ 0x3e0x7e.pd \
+ 0x7c0x7c0x7e-help.pd \
+ 0x7c0x7c0x7e.pd \
+ a2l-help.pd \
+ a2l.pd \
+ absgn~-help.pd \
+ absgn~.pd \
+ abs~-help.pd \
+ abs~.pd \
+ cart2pol-help.pd \
+ cart2pol.pd \
+ cart2sph-help.pd \
+ cart2sph.pd \
+ deg2rad-help.pd \
+ deg2rad.pd \
+ ==~-help.pd \
+ &&~-help.pd \
+ length-help.pd \
+ length.pd \
+ list2int-help.pd \
+ list2int.pd \
+ mavg-help.pd \
+ mavg.pd \
+ mean-help.pd \
+ mean.pd \
+ minmax-help.pd \
+ minmax.pd \
+ nop~-help.pd \
+ nop-help.pd \
+ nop~.pd \
+ nop.pd \
+ pol2cart-help.pd \
+ pol2cart.pd \
+ pol2sph-help.pd \
+ pol2sph.pd \
+ polyfun-help.pd \
+ polyfun.pd \
+ rad2deg-help.pd \
+ rad2deg.pd \
+ repack-help.pd \
+ repack.pd \
+ segregate-help.pd \
+ segregate.pd \
+ sgn~-help.pd \
+ sgn~.pd \
+ sph2cart-help.pd \
+ sph2cart.pd \
+ sph2pol-help.pd \
+ sph2pol.pd \
+ sum-help.pd \
+ sum.pd \
+ tabset.pd \
+ uniqsym-help.pd \
+ uniqsym.pd