aboutsummaryrefslogtreecommitdiff
path: root/packages/Makefile.buildlayout
diff options
context:
space:
mode:
authorHans-Christoph Steiner <eighthave@users.sourceforge.net>2005-11-27 05:05:05 +0000
committerHans-Christoph Steiner <eighthave@users.sourceforge.net>2005-11-27 05:05:05 +0000
commit1b5906f97a129fa95bb9a5149b7787b886fbe8da (patch)
tree83b0e893016105f3725ee13f21477b647fe6acbd /packages/Makefile.buildlayout
parent1f371ce1443356319b6d3de88960bc38c2adbc4b (diff)
lots of build bug fixes and additions, including pixeltango and lots of binary files, including many flext externals. this will probably be pd-0.38.4-extended-RC5
svn path=/trunk/; revision=4051
Diffstat (limited to 'packages/Makefile.buildlayout')
-rw-r--r--packages/Makefile.buildlayout6
1 files changed, 3 insertions, 3 deletions
diff --git a/packages/Makefile.buildlayout b/packages/Makefile.buildlayout
index 4e386afc..10281088 100644
--- a/packages/Makefile.buildlayout
+++ b/packages/Makefile.buildlayout
@@ -120,11 +120,11 @@ $(objectsdir): $(prefix)
PD_MAJOR_VERSION := $(shell grep 'Pd version' $(pd_src)/src/s_main.c | \
- sed 's/char pd_version\[\] = "Pd version \([0-9]\)\.[0-9]*[. TES-]*[0-9]*[0-9extndRC.-]*\\n";/\1/')
+ sed 's/char pd_version\[\] = "Pd version \([0-9]\)\.[0-9]*[. TES-]*[0-9]*[0-9extndRC.-]*.n";/\1/')
PD_MINOR_VERSION := $(shell grep 'Pd version' $(pd_src)/src/s_main.c | \
- sed 's/char pd_version\[\] = "Pd version [0-9]\.\([0-9]*\)[. TES-]*\([0-9]*\)[0-9extndRC.-]*\\n";/\1/')
+ sed 's/char pd_version\[\] = "Pd version [0-9]\.\([0-9]*\)[. TES-]*\([0-9]*\)[0-9extndRC.-]*.n";/\1/')
PD_BUGFIX_VERSION := $(shell grep 'Pd version' $(pd_src)/src/s_main.c | \
- sed 's/char pd_version\[\] = "Pd version [0-9]\.[0-9]*[. TES-]*\([0-9]*\)[0-9extndRC.-]*\\n";/\1/')
+ sed 's/char pd_version\[\] = "Pd version [0-9]\.[0-9]*[. TES-]*\([0-9]*\)[0-9extndRC.-]*.n";/\1/')
# the separators [.-] need to be the same as in s_main.c or the regexps break
PD_VERSION = $(PD_MAJOR_VERSION).$(PD_MINOR_VERSION).$(PD_BUGFIX_VERSION)