aboutsummaryrefslogtreecommitdiff
path: root/packages/Makefile
diff options
context:
space:
mode:
authorHans-Christoph Steiner <eighthave@users.sourceforge.net>2009-04-18 04:40:42 +0000
committerHans-Christoph Steiner <eighthave@users.sourceforge.net>2009-04-18 04:40:42 +0000
commitf3f897d323a3b9465d54ca176d6fae6132553fa5 (patch)
treeab56991683bc89d1f19288997e42fd4e1bf62a7b /packages/Makefile
parent69d7c0f0bff35e40b4410a02fdec7dc6b6104985 (diff)
making the Gem.dll kludge a bit more pedantic and completely ignored on all but windows
svn path=/trunk/; revision=11056
Diffstat (limited to 'packages/Makefile')
-rw-r--r--packages/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/packages/Makefile b/packages/Makefile
index 4473c51a..4778510c 100644
--- a/packages/Makefile
+++ b/packages/Makefile
@@ -266,7 +266,10 @@ noncvs_install:
-install -p $(packages_src)/noncvs/$(OS_NAME)/bin/*.* $(bindir)
-install -p $(packages_src)/noncvs/$(OS_NAME)/doc/5.reference/*.* $(helpdir)
-install -p $(packages_src)/noncvs/$(OS_NAME)/extra/*.* $(objectsdir)
- -install -p $(packages_src)/noncvs/$(OS_NAME)/extra/Gem/*.* $(objectsdir)/Gem
+ifeq ($(OS_NAME),windows)
+ -install -p $(packages_src)/noncvs/windows/extra/Gem/*.* \
+ $(objectsdir)/$(GEM_NAME)/
+endif
-test -d $(packages_src)/noncvs/$(OS_NAME)/gripd && \
install -d $(DESTDIR)$(prefix)/gripd
-install -p $(packages_src)/noncvs/$(OS_NAME)/gripd/*.* \