aboutsummaryrefslogtreecommitdiff
path: root/packages/darwin_app/Makefile
diff options
context:
space:
mode:
authorHans-Christoph Steiner <eighthave@users.sourceforge.net>2005-11-30 07:03:19 +0000
committerHans-Christoph Steiner <eighthave@users.sourceforge.net>2005-11-30 07:03:19 +0000
commit9cf2c9d4f466dfd9ae81bdae9aace2effbe5a5e5 (patch)
tree1db59bfe2e2c4eedca51c33c94448114ae649d0f /packages/darwin_app/Makefile
parentf7d28b65ad3287d8157c914f24e4003b8d5739b7 (diff)
preparing for RC6, bug fixes and tweaks, things are look ing good
svn path=/trunk/; revision=4086
Diffstat (limited to 'packages/darwin_app/Makefile')
-rw-r--r--packages/darwin_app/Makefile7
1 files changed, 5 insertions, 2 deletions
diff --git a/packages/darwin_app/Makefile b/packages/darwin_app/Makefile
index 3039ab77..4f6cb658 100644
--- a/packages/darwin_app/Makefile
+++ b/packages/darwin_app/Makefile
@@ -145,8 +145,11 @@ DMG_NAME = $(PACKAGE_NAME)
dmg: darwin_app_perms
install -d "$(CWD)/$(DMG_NAME)"
cd $(BUILD_BASE) && mv $(PD_APP_NAME).app "$(CWD)/$(DMG_NAME)/"
-# install -p -m0444 $(manualsdir)/$(PD_NAME)/PD\ LICENSE.txt \
-# $(manualsdir)/*.html "$(CWD)/$(DMG_NAME)"
+ install -p -m0444 $(manualsdir)/Pd/Pd-LICENSE.txt \
+ $(manualsdir)/Pd/License.html \
+ $(manualsdir)/Pd/Welcome.html \
+ $(manualsdir)/Pd/ReadMe.html \
+ "$(CWD)/$(DMG_NAME)"
install -p -m0444 org.puredata.pd.plist "$(CWD)/$(DMG_NAME)"
cd $(CWD) && /bin/sh mkdmg "$(DMG_NAME)"