aboutsummaryrefslogtreecommitdiff
path: root/packages/darwin_app/Makefile
diff options
context:
space:
mode:
authorHans-Christoph Steiner <eighthave@users.sourceforge.net>2011-10-05 05:15:28 +0000
committerHans-Christoph Steiner <eighthave@users.sourceforge.net>2011-10-05 05:15:28 +0000
commite97baac969935ad0680ab581926cb27633073808 (patch)
treea8b9ad814687c8e51dbfbe0e49d236324d4001d6 /packages/darwin_app/Makefile
parentced4624dae15ead098995a151440c1d80d355a44 (diff)
remove -mmacosx-version-min so that the build defaults to the system that its being built on
svn path=/trunk/; revision=15507
Diffstat (limited to 'packages/darwin_app/Makefile')
-rw-r--r--packages/darwin_app/Makefile2
1 files changed, 0 insertions, 2 deletions
diff --git a/packages/darwin_app/Makefile b/packages/darwin_app/Makefile
index aa205e2c..0f73d072 100644
--- a/packages/darwin_app/Makefile
+++ b/packages/darwin_app/Makefile
@@ -32,7 +32,6 @@ STRIP = echo
# http://hpc.sourceforge.net/
OPT_CFLAGS = -fast -fPIC -ftree-vectorize -ftree-vectorizer-verbose=1 -g
-FAT_FLAGS = -mmacosx-version-min=10.4
# which CPU to compile for
TARGET_PLATFORM := $(shell uname -p)
@@ -40,7 +39,6 @@ ifeq ($(TARGET_PLATFORM),i386)
# if on 10.6/Intel, then build as 64-bit with core2 as minimum CPU
ifeq ($(shell uname -r | sed 's|\([0-9][0-9]*\)\.[0-9][0-9]*\.[0-9][0-9]*|\1|'), 10)
OPT_CFLAGS += -march=core2 -msse3 -mssse3 -mfpmath=sse
- FAT_FLAGS = -mmacosx-version-min=10.6
else
OPT_CFLAGS += -march=pentium4 -msse3 -mfpmath=sse
endif