aboutsummaryrefslogtreecommitdiff
path: root/packages/linux_make/Makefile
diff options
context:
space:
mode:
authorHans-Christoph Steiner <eighthave@users.sourceforge.net>2006-12-16 17:30:54 +0000
committerHans-Christoph Steiner <eighthave@users.sourceforge.net>2006-12-16 17:30:54 +0000
commit892e09c778a3b2b4b7f00ad672c7f7d95656b765 (patch)
tree0d23d674a2e565053b1042d5934a33d450bb84bf /packages/linux_make/Makefile
parent9dda0879c34f3c2c0c788f9137db5488a778ecd4 (diff)
switched to more basic optimization flags since gcc 3 crashes when using sse flags
svn path=/trunk/; revision=6920
Diffstat (limited to 'packages/linux_make/Makefile')
-rwxr-xr-xpackages/linux_make/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/packages/linux_make/Makefile b/packages/linux_make/Makefile
index e767a549..e7c96820 100755
--- a/packages/linux_make/Makefile
+++ b/packages/linux_make/Makefile
@@ -19,8 +19,8 @@ include $(BUILDLAYOUT_DIR)/Makefile.buildlayout
TARGET_PLATFORM := $(shell uname -m)
ifeq ($(TARGET_PLATFORM),i686)
# Generic x86 (tune for Pentium III, since that's more common these days)
-#OPT_CFLAGS += -march=i386
-OPT_CFLAGS += -march=pentium3 -msse -mfpmath=sse
+OPT_CFLAGS += -mcpu=i386 -mtune=pentium3
+#OPT_CFLAGS += -march=pentium3 -msse -mfpmath=sse
endif
ifeq ($(TARGET_PLATFORM),ppc)
OPT_CFLAGS += -pipe -fsigned-char -mpowerpc-gfxopt