aboutsummaryrefslogtreecommitdiff
path: root/packages/linux_make/Makefile
diff options
context:
space:
mode:
authorHans-Christoph Steiner <eighthave@users.sourceforge.net>2008-08-14 17:41:19 +0000
committerHans-Christoph Steiner <eighthave@users.sourceforge.net>2008-08-14 17:41:19 +0000
commit8e4cc7c19066c82a091dc66bd8ce79bce16e830d (patch)
treefa125c2ca08ed43f3cd10408039e6e65f57cd803 /packages/linux_make/Makefile
parent5466d3284b7a2685c1e0d120b47b3fe2ecd550b5 (diff)
merged in changes from the v0-40 pd-extended release branch
svn path=/trunk/; revision=10244
Diffstat (limited to 'packages/linux_make/Makefile')
-rwxr-xr-xpackages/linux_make/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/packages/linux_make/Makefile b/packages/linux_make/Makefile
index 6b4a2c51..a170f2d3 100755
--- a/packages/linux_make/Makefile
+++ b/packages/linux_make/Makefile
@@ -4,7 +4,8 @@
CWD := $(shell pwd)
-DESTDIR = $(CWD)/build
+# DESTDIR needs the trailing slash
+DESTDIR = $(CWD)/build/
cvs_root_dir := $(shell cd $(CWD)/../.. && pwd)
BUILDLAYOUT_DIR = $(cvs_root_dir)/packages
@@ -23,7 +24,7 @@ endif
TARGET_PLATFORM := $(shell uname -m)
ifeq ($(TARGET_PLATFORM),i686)
# Generic x86 (tune for Pentium III, since that's more common these days)
-OPT_CFLAGS += -mcpu=i686 -march=i386
+OPT_CFLAGS += -mtune=i686 -march=i386
#OPT_CFLAGS += -march=pentium3 -msse -mfpmath=sse
#OPT_CFLAGS += -march=pentium4 -msse -msse2 -mfpmath=sse
endif