aboutsummaryrefslogtreecommitdiff
path: root/packages/linux_make/Makefile
diff options
context:
space:
mode:
authorHans-Christoph Steiner <eighthave@users.sourceforge.net>2005-12-20 00:13:17 +0000
committerHans-Christoph Steiner <eighthave@users.sourceforge.net>2005-12-20 00:13:17 +0000
commite22199f9828597e0e602be092622a9e8bb8348d7 (patch)
treeb3e9ed35211342d5d051472e8d7237f52a77569f /packages/linux_make/Makefile
parent0236f3de2940b0047c6135718dcc77251bd91354 (diff)
added in mingw_fixes patch which includes NT2_MSC_VER and lots of other stuff so that everything can compile using MinGW; reorged things to use the full name 'windows' rather than just 'win'. This matches 'darwin' and 'linux'; this is windows RC6
svn path=/trunk/; revision=4260
Diffstat (limited to 'packages/linux_make/Makefile')
-rwxr-xr-xpackages/linux_make/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/packages/linux_make/Makefile b/packages/linux_make/Makefile
index 734b9389..59765135 100755
--- a/packages/linux_make/Makefile
+++ b/packages/linux_make/Makefile
@@ -54,8 +54,8 @@ DEST_PATHS = BUILDLAYOUT_DIR=$(BUILDLAYOUT_DIR) \
install:
- cd $(packages_src) && make $(DEST_PATHS) install
- cd $(packages_src) && make $(DEST_PATHS) doc_format
+ make -C $(packages_src) $(DEST_PATHS) install
+ make -C $(packages_src) $(DEST_PATHS) doc_format
@echo " "
@echo "linux_make install succeeded!"