aboutsummaryrefslogtreecommitdiff
path: root/packages/linux_make/debian
diff options
context:
space:
mode:
authorHans-Christoph Steiner <eighthave@users.sourceforge.net>2008-05-06 09:46:47 +0000
committerHans-Christoph Steiner <eighthave@users.sourceforge.net>2008-05-06 09:46:47 +0000
commit6eb7ab827f8d75b0bab690c206a6d2d1a0bd0517 (patch)
tree30701a6009f9b35928a4f2af7bbd42b54a29364d /packages/linux_make/debian
parentf6215d4ba3b9eab191185fdbcfe2cb26d9f4eab4 (diff)
got new .deb building code to work on Ubuntu/Hardy and cleaned up the package stuff a bit
svn path=/trunk/; revision=9767
Diffstat (limited to 'packages/linux_make/debian')
-rw-r--r--packages/linux_make/debian/control11
1 files changed, 6 insertions, 5 deletions
diff --git a/packages/linux_make/debian/control b/packages/linux_make/debian/control
index 74fc3b1e..45b03c1f 100644
--- a/packages/linux_make/debian/control
+++ b/packages/linux_make/debian/control
@@ -1,15 +1,16 @@
-Package: pd-extended
-Version: 0.40.3cvs20080503-1
+Source: pd-extended
+Version: 0.40.3cvs20080505-1
Section: sound
Priority: optional
+Maintainer: Hans-Christoph Steiner <hans@at.or.at>
+Package: pd-extended
Architecture: i386
-Depends: xterm | x-terminal-emulator, ttf-bitstream-vera, x-ttcidfont-conf,
+Depends: xterm | x-terminal-emulator, ttf-bitstream-vera, x-ttcidfont-conf,
Replaces: puredata, pd-externals, gem, pd-pdp, pd-zexy
-Conflicts: puredata, pd-externals, gem, pd-pdp, pd-zexy
+Conflicts: pd, pd-externals, gem, pd-pdp, pd-zexy
Provides: pd
Recommends: liblame0, qjackctl
Suggests: xmms
-Maintainer: Hans-Christoph Steiner <hans@at.or.at>
Description: Pure Data with patches and a large collection of externals
Pd (aka Pure Data) is a real-time graphical programming environment for
audio, video, and graphical processing. It is the third major branch of the