aboutsummaryrefslogtreecommitdiff
path: root/packages/linux_make
diff options
context:
space:
mode:
authorHans-Christoph Steiner <eighthave@users.sourceforge.net>2005-12-12 01:58:39 +0000
committerHans-Christoph Steiner <eighthave@users.sourceforge.net>2005-12-12 01:58:39 +0000
commit028b9c91241c33577466a31d0c9a000b8a601696 (patch)
tree97cd12919bcde49b7142b79f1d40309256257a4f /packages/linux_make
parent8ac2ac31abb94663c66596ae2ceb55a6c778b972 (diff)
added targets for testing the final destinations that are currently set
svn path=/trunk/; revision=4192
Diffstat (limited to 'packages/linux_make')
-rwxr-xr-xpackages/linux_make/Makefile16
1 files changed, 16 insertions, 0 deletions
diff --git a/packages/linux_make/Makefile b/packages/linux_make/Makefile
index c0136c49..78285257 100755
--- a/packages/linux_make/Makefile
+++ b/packages/linux_make/Makefile
@@ -87,3 +87,19 @@ clean:
cd $(packages_src) && make $(DEST_PATHS) clean
+
+test_locations:
+ @echo "PD_VERSION: $(PD_VERSION)"
+ @echo "PACKAGE_VERSION: $(PACKAGE_VERSION)"
+ @echo "CWD $(CWD)"
+ @echo "DESTDIR $(DESTDIR)"
+ @echo "PREFIX $(prefix)"
+ @echo "BINDIR $(bindir)"
+ @echo "LIBDIR $(libdir)"
+ @echo "OBJECTSDIR $(objectsdir)"
+ @echo "PDDOCDIR $(pddocdir)"
+ @echo "LIBPDDIR $(libpddir)"
+ @echo "LIBPDBINDIR $(libpdbindir)"
+ @echo "HELPDIR $(helpdir)"
+ @echo "MANUALSDIR $(manualsdir)"
+ @echo "EXAMPLESDIR $(examplesdir)"