aboutsummaryrefslogtreecommitdiff
path: root/packages/linux_make
diff options
context:
space:
mode:
authorHans-Christoph Steiner <eighthave@users.sourceforge.net>2009-06-05 23:52:45 +0000
committerHans-Christoph Steiner <eighthave@users.sourceforge.net>2009-06-05 23:52:45 +0000
commit0f1c7a27a11c098cacbb926fd8963471042ca98e (patch)
tree783ffde7011c56efaae69b4e03dc12a5d316bb9d /packages/linux_make
parent4118d41232b8a767d5acd273e88165050edb7ff4 (diff)
remove executable bit from pd files
svn path=/trunk/; revision=11691
Diffstat (limited to 'packages/linux_make')
-rwxr-xr-xpackages/linux_make/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/packages/linux_make/Makefile b/packages/linux_make/Makefile
index a170f2d3..f5f88aee 100755
--- a/packages/linux_make/Makefile
+++ b/packages/linux_make/Makefile
@@ -55,6 +55,7 @@ all:
install:
$(MAKE) -C $(packages_src) $(DEST_PATHS) install
$(MAKE) -C $(packages_src) $(DEST_PATHS) doc_format
+ find $(DESTDIR) -name \*.pd -print0 | xargs -0 chmod a-x
@echo " "
@echo "linux_make install succeeded!"
@@ -64,10 +65,10 @@ install:
#
#==============================================================================#
-package: $(PACKAGE_TYPE)
-
PACKAGE_NAME = Pd-$(PD_VERSION)
+package: $(PACKAGE_TYPE)
+
tarbz2: installer_makefile installer_readme
install -p $(packages_src)/linux_make/default.pdsettings $(libpddir)