aboutsummaryrefslogtreecommitdiff
path: root/packages/linux_make
diff options
context:
space:
mode:
authorHans-Christoph Steiner <eighthave@users.sourceforge.net>2006-08-01 01:27:21 +0000
committerHans-Christoph Steiner <eighthave@users.sourceforge.net>2006-08-01 01:27:21 +0000
commit1c67ce9f1dfb1fa7eebf170c96e8955e8dce029c (patch)
tree588b3a2978b7a1808fe1907b2d00aa78ab9e43be /packages/linux_make
parent1c56157a55f1c4a4a1f98534a2ee64f5e0f7236e (diff)
added 'all' target distinct from 'install'
svn path=/trunk/; revision=5447
Diffstat (limited to 'packages/linux_make')
-rwxr-xr-xpackages/linux_make/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/packages/linux_make/Makefile b/packages/linux_make/Makefile
index 74439a97..f097a2cc 100755
--- a/packages/linux_make/Makefile
+++ b/packages/linux_make/Makefile
@@ -1,7 +1,6 @@
#
# for making a tar.bz2 that installs using a Makefile
#
-all: install
CWD := $(shell pwd)
@@ -42,6 +41,9 @@ DEST_PATHS = BUILDLAYOUT_DIR=$(BUILDLAYOUT_DIR) \
OPT_CFLAGS="$(OPT_CFLAGS)" \
UNAME=$(UNAME)
+all:
+ make -C $(packages_src) $(DEST_PATHS)
+
install:
make -C $(packages_src) $(DEST_PATHS) install