aboutsummaryrefslogtreecommitdiff
path: root/packages/linux_make
diff options
context:
space:
mode:
authorHans-Christoph Steiner <eighthave@users.sourceforge.net>2012-03-12 02:05:22 +0000
committerHans-Christoph Steiner <eighthave@users.sourceforge.net>2012-03-12 02:05:22 +0000
commit84e64aa7b5923da00e4b4598f4f90ddd72734228 (patch)
tree00db45be5c4b6c77da30eeca12330aabf02f851c /packages/linux_make
parent438c73e1300bbef8c66154c885174cb6978e7070 (diff)
use = instead of := for getting the results of dpkg-shlibdeps so that the command is only run when its actually needed ( := was making it run everytime)
svn path=/trunk/; revision=16069
Diffstat (limited to 'packages/linux_make')
-rwxr-xr-xpackages/linux_make/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/packages/linux_make/Makefile b/packages/linux_make/Makefile
index 06ac5b4f..58bc97de 100755
--- a/packages/linux_make/Makefile
+++ b/packages/linux_make/Makefile
@@ -23,7 +23,7 @@ endif
ifeq ($(PACKAGE_TYPE),deb)
prefix = /usr
# generates the dependencies for all externals and pd itself
- PACKAGE_DEPENDS := $(shell find $(DESTDIR) \( -name "*.pd_linux" -or -name pd-gui -or -wholename \*bin/pd \) -print0 | xargs -0 dpkg-shlibdeps -O | sed 's|shlibs:Depends=|, |' )
+ PACKAGE_DEPENDS = $(shell find $(DESTDIR) \( -name "*.pd_linux" -or -name pd-gui -or -wholename \*bin/pd \) -print0 | xargs -0 dpkg-shlibdeps -O | sed 's|shlibs:Depends=|, |' )
else
prefix = /usr/local
endif