aboutsummaryrefslogtreecommitdiff
path: root/packages/linux_make
diff options
context:
space:
mode:
authorHans-Christoph Steiner <eighthave@users.sourceforge.net>2007-10-16 21:35:46 +0000
committerHans-Christoph Steiner <eighthave@users.sourceforge.net>2007-10-16 21:35:46 +0000
commit9738b30f9dcabf7120a2315af547635700079449 (patch)
tree0345e0cdd12495b597f9a4c85dcb4d5e9d630e87 /packages/linux_make
parent60376d5439f07fec23ab4067e142057bc3ac538d (diff)
made more general powerpc option to try to fix FFT and freeverb bugs
svn path=/trunk/; revision=8820
Diffstat (limited to 'packages/linux_make')
-rwxr-xr-xpackages/linux_make/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/packages/linux_make/Makefile b/packages/linux_make/Makefile
index 06954213..fecf36ff 100755
--- a/packages/linux_make/Makefile
+++ b/packages/linux_make/Makefile
@@ -24,7 +24,7 @@ OPT_CFLAGS += -mcpu=i686 -march=i386
#OPT_CFLAGS += -march=pentium4 -msse -msse2 -mfpmath=sse
endif
ifeq ($(TARGET_PLATFORM),ppc)
- OPT_CFLAGS += -pipe -fsigned-char -mpowerpc-gfxopt
+ OPT_CFLAGS += -pipe -fsigned-char -mpowerpc
endif
GCC_VERSION := $(shell gcc -dumpversion)