aboutsummaryrefslogtreecommitdiff
path: root/packages/linux_make
diff options
context:
space:
mode:
authorHans-Christoph Steiner <eighthave@users.sourceforge.net>2005-12-27 09:20:58 +0000
committerHans-Christoph Steiner <eighthave@users.sourceforge.net>2005-12-27 09:20:58 +0000
commit9c3a0cf88649eb7ea564e3f78d52dc05f72f64cf (patch)
treeec2ac5e1c0c5a5f94c77fa337688fa0c6c62a38f /packages/linux_make
parentdc89617cdda10aad9ebd4d8aae7d86ff032374b8 (diff)
remove all IEM files with a $ in the filename before building package. They are too hard to escape (for now)
svn path=/trunk/; revision=4301
Diffstat (limited to 'packages/linux_make')
-rwxr-xr-xpackages/linux_make/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/packages/linux_make/Makefile b/packages/linux_make/Makefile
index 59765135..fefbf478 100755
--- a/packages/linux_make/Makefile
+++ b/packages/linux_make/Makefile
@@ -98,9 +98,9 @@ installer_readme:
installer_makefile:
# it is very hard to escape the $ in shell scripts so delete files
- -rm -f -- $(helpdir)/iemabs/*\$$*.pd $(objectsdir)/iemabs/*\$$*.pd
+ -rm -f -- $(helpdir)/iem*/*\$$*.pd $(objectsdir)/iem*/*\$$*.pd
# don't put the Makefile into the package yet, otherwise it'll get installed
- -./generate_install_makefile.bash $(DESTDIR)$(prefix) > tarbz2Makefile
+ ./generate_install_makefile.bash $(DESTDIR)$(prefix) > tarbz2Makefile
mv -i tarbz2Makefile $(DESTDIR)$(prefix)/Makefile